维维网论坛

扫一扫,访问微社区

查看: 3989|回复: 13

[求助] 我朋友的ipod4还是4.21系统的 ,下载软件都提示需要4.3以上

[复制链接]
发表于 2013-1-18 13:26:54 | 显示全部楼层 |阅读模式
我朋友的ipod4还是4.21系统的  ,下载软件都提示需要4.3以上

我能下载固件帮他刷到4.3系统么??  验证都关闭了吧
发表于 2013-1-18 14:33:45 | 显示全部楼层
支持论坛!四海之内皆兄弟!
发表于 2013-1-18 17:12:15 | 显示全部楼层
本公司专业远程,iPhone iPad iPod 降级 越狱 解锁 屏锁 停用 刷机服务 远程+语音 破解题 欢迎咨询!QQ2399288068
发表于 2013-1-18 17:36:11 | 显示全部楼层
看帖子的要发表下看法
头像被屏蔽
发表于 2013-1-19 11:45:52 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
发表于 2013-1-19 13:13:12 | 显示全部楼层
  直接升级最新的吧
发表于 2013-1-19 13:27:43 | 显示全部楼层
直接最新IOS 吧  没别的办法
发表于 2013-1-19 13:28:19 | 显示全部楼层
看来肯定不是经常玩手机的
 楼主| 发表于 2013-1-19 17:20:18 | 显示全部楼层
shengsheng 发表于 2013-1-19 13:28
看来肯定不是经常玩手机的

是的   我朋友给我i机子的时候我也呆了   现在还能看到4.21系统
发表于 2013-1-19 20:42:11 维维手机版 | 显示全部楼层
升级啊  还要解释什么?
发表于 2013-2-13 22:49:29 | 显示全部楼层
请问应该怎么弄呢?我的情况和你朋友的一样。
发表于 2013-2-14 19:51:28 维维手机版 | 显示全部楼层
没得搞了吧
wan1997 该用户已被删除
发表于 2015-5-6 12:25:51 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
发表于 2015-11-24 08:11:01 | 显示全部楼层
ipod4还是4.21系统的  ,下载软件都提示需要4.3以上
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

存档|手机版|小黑屋|维维网 ( 沪ICP备17002786号-1

GMT+8, 2017-8-20 15:58

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

沪公网安备 31011202001198号

快速回复 返回顶部 返回列表